T-flash widget problems

Moderator: GeekShed.Net Staff

T-flash widget problems

Postby Anell » Sat May 01, 2010 9:58 pm

Hello, i have been having some problems whit the Flash widget found at http://www.geekshed.net/getchat/
My flash player is enabled and i am able to view Flash content on every other page. but when i visit a web-page whit the T-flash widget from Geek Shed it doesn't load.
This is bad because when my client cannot connect to a geek shed server i have to use a T-flash widget (such as the one at http://chris.pirillo.com/live ) but it does not load.
Can you pleas help me.Thank you.
Anell (KevinTimes)

Image
Anell
 
Posts: 19
Joined: Wed Mar 31, 2010 9:50 pm
Location: London, UK

Re: T-flash widget problems

Postby edgy » Sun May 02, 2010 3:57 pm

Where are you trying to embed this (which host) and are you using a CMS (such as Wordpress or Joomla) or coding it yourself?
Image
Follow me on Twitter: http://twitter.com/edgy360
User avatar
edgy
 
Posts: 37
Joined: Sun Dec 27, 2009 11:29 am
Location: United Kingdom

Re: T-flash widget problems

Postby Anell » Sun May 02, 2010 4:56 pm

I am using x10 hosting, i also have the Word Press add-on installed.
When i paste the code in the HTML section and go back to Visual i see a quick box flash up and dis-appears.
The box had the flash logo in it.
Every other flash item i post works, but this one didn't.
Anell (KevinTimes)

Image
Anell
 
Posts: 19
Joined: Wed Mar 31, 2010 9:50 pm
Location: London, UK

Re: T-flash widget problems

Postby Bkil » Mon May 03, 2010 5:48 pm

You might wanna try now switching back to visual mode x10 might not allow the script either
A group of non-conformists conforming to nonconformity.
User avatar
Bkil
 
Posts: 21
Joined: Mon Oct 26, 2009 9:22 pm

Re: T-flash widget problems

Postby edgy » Tue May 04, 2010 6:02 pm

You could always ask someone to embed it onto a page on another website and then IFrame it across.
Image
Follow me on Twitter: http://twitter.com/edgy360
User avatar
edgy
 
Posts: 37
Joined: Sun Dec 27, 2009 11:29 am
Location: United Kingdom

Re: T-flash widget problems

Postby Anell » Wed May 05, 2010 9:41 am

Okay, thanks
Anell (KevinTimes)

Image
Anell
 
Posts: 19
Joined: Wed Mar 31, 2010 9:50 pm
Location: London, UK


Return to HELP!

Who is online

Users browsing this forum: No registered users and 0 guests

cron